Wednesday, August 26, 2009

MecaTech CV Joint Boot Repair

So since I've been back from Florida I've been assembling the supplies to fix several issues:

Ordered Heat Shield and new Tranny bolts from Merlin at St Charles Isuzu.
Purchased a Tranny Filter kit for the GM transmission at a local Isuzu dealer (kit comes with both tranny gaskets and filter - they threw in two copper washers for the plugs).
Ordered the boot rebuild kit from Independent4x4

I also had a couple of maintenance tasks and wanted to address the poor design on the cup-holder Joe installed for me in place of the 6-Disc changer (also installed a new head-unit that I bought at a garage sale - Pioneer that has a USB input and controls an iPod.

The Heat Shield ended up being back-ordered so I'm saving that task plus the change of filter until that part comes in. I did want to drop the diff fluids and replace with Mobil 1 full synth which I've done recently - more on that later.

I received the package from Independent4x4 almost immediately, and since that repair seemed to be the most risky if left undone, tackled that on the weekend of 8/1. I finished the passenger side and then had an issue removing the lower control arm bolts on the driver's side so that waited a couple of days. There are some great write-ups on the general technique so I'll just hit some highlights.

If you haven't seen what a torn boot looks like, here's an image - I'm spreading the tear so you can see the shaft inside - the tear goes all the way around both outer boots.

It's easier to jack up the whole front of the truck and support with Jack Stands (make sure they're rated for at least the 4000 lb weight of the truck) and pull both wheels off at the same time. Note the jack under the lower control arm on the passenger side - you need to relieve the spring pressure to get the bolts out (next thing you do).

The red arrow shows the bolts (there are four) that you remove.

Now comes the fun part and where the Mecatech boot kit is very handy. Since the inner boot wasn't torn there's a very good chance that that joint is fine and that you can just cut if off - remove the band closest to the differential and slide back to expose the greasy joint - there's a retaining wire you pop-out with a flat blade screwdriver or pick. This allows the whole joint to be pulled away and out - swing it to the back side and remove the inner band - you can just cut the boot off at this point - if you're worried about crud getting into the good joint wrap it plastic until it's time to reassemble.

Next remove the bands from the outer boot and cut away the boot. Here you cans see the bad boot cut from the joint. Clean off everything - I used newspapers to get the bulk of the grease off and save my rags (stingy I guess but it just seemed easier to grab more paper that could be tossed in the trash). Spray off everything with brake cleaner until it's all squeaky clean and examine for any damage - mine were fine.

Next comes the cool part - the Mecatech kit comes with these large cones - you cover with some blue KY-like lube (included) and slide the boot on inside-out.

You then fit the cone and boot over the inner joint and slide off onto the shaft - this allows you to bypass the inner joint so it doesn't have to be dissembled.

Do the same with the inner boot, only this time it's on the cone right-side out.

Lube up the joints with the supplied grease, fit the ends and replace the bands using the handy, included banding tool. Note that you have to "burp" the end so there isn't any deformity in the boot.

Do the other side and you're done - total time for the first joint was about 3-4 hours taking many breaks. I did side two about 4 days later and it took a little over an hour (knew what I was doing at that point).

Before putting the tires back on I have the backs of the wheels a good degreasing and clean-off - all the slung grease was stuck on like cement. I also wiped down all the suspension components so they didn't have all that gunk on there.

-- John

Tuesday, July 28, 2009

Having exceeded 120k Miles...

Here's a quick update - I passed 120k miles recently so I'm officially off the Isuzu drivetrain warranty. I was headed down to Winter Haven FL to visit Isuzu enthusiast and VX owners Joe and Kathy Black - did a quick oil/filter change and replaced the PCV. The first odd thing I noticed was that there was a bit over 5 qts that drained from my VX - about 5.5 qts. I try to keep it topped up as it tends to use about 1 qt every 5k miles. This surprised me - when I went to refill the 5 qt bottle I got a bit of run-over. I also had to fill a bit extra to top up - about 5.25 qts. No clue what that means - I always do changes in the same spot in my carport. The VX drove exceptionally well and I got better than usual gas mileage which I attributed to the new PCV.

I was in Winter Haven about a day having driven 500 miles or so. Joe helped me to install a radio I picked up from a friend and installed a cup-holder from the bottom DIN - doesn't work worth a crap as cans don't clear the dash. Got that one a while ago on eBay. Just before leaving I checked the oil and found it needed almost a quart. Joe diagnosed that I probably got a bad PCV - so I replaced it once I got back to Atlanta (down another 1/2 qt!). I did some searching and have decided to go to a canister collection system from the PCV to the intake - ordered a unit on eBay and it's on its way.

Joe helped me do some maintenance on my VX when he noticed something disturbing - both bolts were missing from my tranny mount - this is the mount that holds the tranny to the cross-member (also missing was the small heat shield that blocked heat coming from a CAT on the drivers side. A thin, fine metal powder was produced from the rubbing of steel and aluminum - looked like black graphite. This was when he noticed the leak coming from the from of the tranny pan (it may be the main seal - I'm investigating - bought a dye kit today). Looking towards the front, both outer CV boots were split all the way around. To add insult to injury, my recently replaced HP Power Steering line seems to be leaking again.

Here you can see the missing bolt:

I talked this over with my bro-in-law and he said the swaying tranny may have caused both the leaks and the torn boots due to all the movement. I've ordered a boot replacement kit (doing all 4) from Independent 4x4. I'm ordering parts to drop the tranny pan and change the filter from Merlin at St Charles Isuzu tomorrow, along with anything else I can think of to offset a disaster. Wish me luck! More with pictures coming soon.

-- John

Wednesday, June 24, 2009

New Front Emblem

Not much to add regarding the VX - I did lose the "V" from the custom, titanium VX emblem from the front - came out from work and noticed it was gone. I cleaned it up a bit and ordered a set of red CF emblems and thought I would first try it out with the "X" titanium one. As the VehiCROSS emblem is a mix of red and silver it sort of works and gives it a unique look. What do you think? Image was taken with my iphone on an overcast day (you can see the rain drops on the bumper cover).

I also decided to remove the Supercharger as I was getting some terrible drive bearing rattle. I'm looking for someone to rebuild and port the intake - more on that as I have time to geterdone! As for now she's driving with my old HotShot intake and cone filter.

-- John